How to deal witth WooCommerce outdated templates?

Sometimes WordPress bothers you because of outdated woo-templates.

  1. Go to WooCommerce/System Status onto your WordPress Dashboard
  2. Scroll down the list and find the out of age php-templates — like this one
    template/woocommerce/cart/cart.php Version 2.0.0 is outdated. Main version is 3.1.0.
  3. Check on the ftp-server were WordPress is installed. You’ll find the updated files inside
    wp-content/plugins/woocommerce/templates
  4. Copy all the required files on your desktop
  5. Find the outdated files of your current theme inside
    wp-content/themes/name-of-your-current-theme/woocommerce
  6. Rename the old files for backup
  7. Upload the new files from your desktop in this very folder
  8. Go to WooCommerce/System Status and check if everything is up to date.

That’s it. Well done!

More Information: docs.woocommerce.com